お客様がオンライン決済中にエラー画面が表示された際に、エラーコードがある場合の対処方法をご説明します。
エラーコードごとに、原因と対処方法が異なります。
エラーコードごとの原因と対処方法
エラーが発生しました(エラーコード:4017)
- エラーが発生しました
-
同じカードで再度決済をお試しください。
エラーが解消されない場合、別のカードをご利用いただくか、店頭でお支払いください。(エラーコード:4017)
原因
3Dセキュア認証※1が正常に行われていない可能性があります。
- 3Dセキュア認証とは、インターネット上でクレジットカード決済をより安全に行うための本人認証の仕組みです。
対処方法
同じカードで再度決済をお試しください。
エラーが解消されない場合は、別のカードをご利用いただくか、店頭でお支払いください。
決済が保留になっています(エラーコード:4018)
- 決済が保留になっています
-
カード発行会社から、メールなどで利用確認通知が届いている場合があります。
利用確認を行ったうえで、再度決済を実行して、決済が完了するかお試しください。
決済できない場合、別のカードをご利用いただくか、店頭でお支払いください。
決済できない理由は、カード発行会社へお問い合わせください。(エラーコード:4018)
原因
カード発行会社の方で利用確認をするために、決済が保留となっている状態です。
対処方法
カード発行会社の方から、メール、SMS、または電話にて、当該カードの利用確認通知が届いているか、カード利用者様(お客様)の方でご確認ください。
-
- 通知が届いている場合
-
通知の内容に従って利用確認の対応を行うことで、決済保留が解消される可能性があります。
利用確認の対応後に、再度決済をお試しください。エラーが解消されない場合は、別のカードをご利用いただくか、店頭でお支払いください。
- カード発行会社の方で「決済保留」と判別した理由などについては、カード発行会社の方にお問い合わせください。
-
- 通知が届いていない場合
-
別のカードをご利用いただくか、店頭でお支払いください。
このカードはご利用できません(エラーコード:4019)
- このカードはご利用できません
-
別のカードをご利用いただくか、店頭でお支払いください。
ご利用できない理由は、カード発行会社へお問い合わせください。(エラーコード:4019)
原因
クレジットカードの利用限度額を超えているなどの理由で、カードが利用できない状態です。
対処方法
このクレジットカードでは決済できないため、別のカードをご利用いただくか、店頭でお支払いください。
- カードが利用できない原因については、ご利用のカード発行会社の方へお問い合わせください。
システムエラーが発生しました(エラーコード:4020)
- システムエラーが発生しました
-
システムエラーにより決済できません。
ご不便をおかけして申し訳ありません。
店頭でお支払いください。(エラーコード:4020)
原因
モバイルオーダーの決済システム側のエラーにより、決済ができない状態です。
対処方法
オンライン決済ではお支払いいただけないため、店頭でお支払いください。
エラーが発生しました(エラーコード:4021)
- エラーが発生しました
-
同じカードで再度決済をお試しください。
エラーが解消されない場合、別のブラウザや端末で決済をお試しいただくか、店頭でお支払いください。(エラーコード:4021)
原因
何らかの原因により、エラーが発生した可能性があります。
- 再注文が行われ、誤った金額で決済が実行された。
- 3Dセキュア認証※1が正常に行われなかった。
- 3Dセキュア認証とは、インターネット上でクレジットカード決済をより安全に行うための本人認証の仕組みです。
対処方法
同じカードで再度決済をお試しください。
エラーが解消されない場合は、別のブラウザや端末で決済をお試しいただくか、店頭でお支払いください。
問題が解決しない場合は
上記を確認し、問題が解決しない場合は、下記のページよりお問い合わせ方法を確認し、ヘルプデスクまでお問い合わせください。